Keyboard Layout switches back after a few seconds

User avatar
admin
Site Admin
Posts: 48
Joined: Sun May 20, 2007 6:47 pm

Keyboard Layout switches back after a few seconds

Unread postby admin » Mon May 03, 2010 11:54 am

in Ubuntu Lucid 10.4 there is a new deamon, that switches back to the standard Layout after a few seconds.

you can disable that in the gconf-editor

open a terminal and type

Code: Select all

gconf-editor

then use the search to search for "keyboard" and disable the checkbox in

Code: Select all

/apps/gnome_settings_daemon/plugins/keyboard


like in the screenshot:
screenshot_gkonf-editor-entikey.png

Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest